
Laser Cutter
Advanced Class

Thunder Nova 24 & Nova 51



Laser Training Outline
● Review of Laser Equipment, Guidelines, Policies and Safety

● Camera

● Print and Cut

● Passthrough

● 4” and HR Lenses

● Nozzles

● Useful Links



● Nova 51: https://www.thunderlaserusa.com/machine/nova-51/
● Uses one 100 watt sealed glass CO2 cartridge
● Cutting area is 51.2" x 35.4" - with a max thickness of 9.1”
● Pass through closed: 55.1" x 40.6" x 9.1"
● Pass through open: 55.1" x ∞" x .8"
● Rotary attachment available 

(separate training session)

Laser Equipment: Leesburg

https://www.thunderlaserusa.com/machine/nova-51/


● Nova 24: https://www.thunderlaserusa.com/machine/nova-24/
● Uses one 60 watt sealed glass CO2 cartridge
● Cutting area is 23.6" x 15.7" - with a max thickness of 6.1”
● Pass through closed: 27.6" x 20.9" x 6.1"
● Pass through open: 27.6" x ∞" x .8"
● Rotary attachment available 

(separate training session)

Laser Equipment: Purcellville

https://www.thunderlaserusa.com/machine/nova-24/


Differences Between Locations

● The NOVA 51 is larger than the NOVA 24 
so you can do larger projects.

● The NOVA 51 has a 100 watt laser and the 
NOVA 24 has a 60 watt laser.  Do not use 
the same speed and power settings 
between laser cutters. 

● The compressors are different units so 
turning them on/off is slightly different.

● The extractor fan comes on automatically 
on the NOVA 51 in Leesburg.  It must be 
turned on manually on the NOVA 24 in 
Purcellville.



Policies, Safety & Materials



Guidelines and Policies
● Sign the Makersmiths Waiver Form - This can be done at the iPad in the Leesburg classroom or 

the Purcellville Green Room
● The Laser is a Red Tool – Red tools require safety training on a specific machine to operate 

unsupervised for safety and to prevent damage to the machine. 
● Schedule Your Time on the Laser – Login to Makersmith.org. Go to Members Only Content. Fill 

out the reservation form.
○ Please include the location before your name in the reservation
○ Limits:

■ <= 2 hours per day.  You can schedule 4 hours with permission from a laser steward.
■ 8 hours/week if time is open

○ Priority of scheduling given to Members over Non-Members
● Pay Your Usage Fees – collected to cover consumables (cleaning supplies, upgrades etc.)

○ Members – first hour free (per month), $6 an hour after that
○ Non-Members - $45 an hour 
○ Billable time is based on using the machine or schedule on the google calendar (not print time)
○ Payment: Cash Box, iPad, QR Code or on the Tool Reservation Page

● Record Time in the Log Book -  Keep track of print time /cut time and material cut in the logbook 
next to the laser computer.  This is used to determine maintenance/cleaning routines.



Laser Safety Review
Personal Safety

● Don't stare at the cutting point: it is very 
bright. The window shields harmful light but 
prolonged exposure can give you headaches 
and more.

● Don't cut or engrave materials that will 
create fires or produce toxic gases: a list 
of these is in this presentation and at 
wiki.makersmiths.org.

● Pause after project completion: allow air 
inside the chamber to fully vent outside.

● Engrave mirrors from the backing side: 
not the front side. If double sided, please 
cover all sides with an opaque film.

Device Safety
● Always be sure the External Exhaust Fan 

is in operation before cutting/engraving.
● Be sure the bed is clean and has no 

debris from previous uses.  Always clean it 
when you are done.

● Make sure you have focused the Laser 
Optics to the top of your material.

● NEVER Leave the  Laser Running 
Unattended! 

● If material catches fire, Don't Panic. Try 
blowing it out, remove it from the device, 
cover fire blanket, and as a last resort use 
the fire extinguisher.

● Opening any door will stop the laser from 
firing.  Use pause button to resume.

● Make sure that the material is supported 
outside the machine (front and back) if 
using the passthrough. There are stand up 
rollers nearby each machine.



Laser Safety Review: DO NOT LASER
DO NOT LASER List  

● Any material that won't cut well or emits gasses
● PVC: produces hydrochloric acid and toxic fumes
● ABS: emits cyanide gas and tends to melt
● Polycarbonate/Lexan: cuts very poorly, discolors, catches fire, may contain chloride which is 

bad, might look like acrylic but is not the same thing
● Artificial leathers, Pleather: contains PVC and produces toxic gasses when lasercut
● High Density Polyethylene (HDPE): milk bottle plastic, melts and creates fires
● Foams like PolyStyrene or PolyPropylene: they catch fire
● Fiberglass: emits fumes
● Cellulose: combustible



Laser Safety Review: OK Materials
OK to Cut or Engrave:  

● Wood: hardwood, softwood, plywood, cork
● Plastics: acrylic, lucite, plexiglass
● Paper
● Cardboard
● Fabric: most kinds
● Leather: real animal hide, not pleather
● Foam: Gator Foam, Depron foam, plastics (without Chlorine), dry celluloid sponges (always 

double check what they are made from), Craft Foam/EVA
● Felt: wool felt, acrylic felt (may melt down a bit)
● Foamcore/Foam board (the inside melts away faster than the outside), 
● Laserable Rubber (low odor or red)

OK to Engrave Only Only:
● All materials above plus metal with coating, glass, ceramic tile glaze, stone, painted or powder 

coated tumblers



Camera



Thunder Laser Camera
● The primary use of the camera is to help you align your design to one or more workpieces.
● The camera superimposes an image of the laser bed in LightBurn, which allows you to align 

your design to match your workpiece(s).
● You should assume that the person before has changed settings and that you should test the 

current camera focus, calibration and alignment before starting.  BUT you don’t necessarily have 
to redo the setup every time. Only if the camera has been moved should the focus, calibration 
and alignment be necessary.

● If it isn’t correctly calibrated, you need to go through the focus, calibration and alignment 
process using the wizards, which requires a printed sheet of paper and material to run the 
calibration on.  Both should be in the space, instructions provided in this slide deck.

● If engraving a design, it can be helpful to make your engraving larger than the piece you are 
engraving on so that it still works even if you don’t have to have the design lined up perfectly.  

● Always use the “Frame” function prior to pressing Start to make sure your design is lined up to 
your material as perfectly as possible.



Camera Control Window
● The Camera Control Window does not always appear automatically in LightBurn.  To open the 

Camera Control Window go to Window>Camera Control.
● If you don’t see the Camera Control Window after the above, look for a tab on the right hand menu 

underneath where Cuts/Layers normally are.



Checking Camera Calibration
Before completing the camera calibration steps, you can check whether or not the camera is already 
calibrated correctly by completing the following steps: 

● Ensure the 2” lens is installed.
● Go to Window >Camera Control to show the Camera Control menu on the right side of the 

screen if it is not already there.  
● Use the drop down list in the Camera Control window to select “Lightburn Camera”.
● Right click on the Camera Control Window and click “Import Camera Settings”.
● From the “Thunder Laser Default Preferences” folder on the desktop, import the file named 

“NOVAXX-Camera Calibration-YYYY-MM-DD” where XX is either 24 or 51, and YYYY-MM-DD 
will be the date the last calibration was completed.  The same folder is on both machines.

● Place a square or rectangular piece of work material with known dimensions on the honeycomb.
● Focus the lens to your workpiece (height/Z).  Leave the machine lid up.
● In the Camera Control Menu, click “Update Overlay”. This will insert a picture of the laser bed 

into LightBurn.
● Draw a square/rectangle the same size as your workpiece.
● Move the square/rectangle to over top of the workpiece, so that it is aligned as closely as 

possible. If you move the workpiece, click “Update Overlay” to update the image.
● Use the “Frame” function and the laser will trace your square/rectangle, on the workpiece.  

Depending on your project, this does not have to trace absolutely perfectly.
● If you find that the frame accurately traced the outside edge of your square/rectangle, 

workpiece, the camera calibration and alignment are correct and you can start your project.
● If you find that the imported camera settings are close but you want to dial them in closer, 

complete the camera focus, calibration and alignment steps below.
● If you find that the imported camera settings are way off, complete the calibration and alignment 

steps below and inform the laser stewards.



Focusing the Camera
● In the Camera Control Window on the right side, select the LightBurn Camera and then un-dock the 

Camera Control Window and enlarge it so that you have a large image window on your screen.
● Ensure the 2” lens is installed. Raise the head/lense/nozzle all the way up.
● Autofocus the bed with nothing on the bed, so that the honeycomb is the surface it auto focuses to. 
● Place the eye chart print out on the bed. 
● Turn off Auto Exposure on the camera control window.

● Adjust the focus by turning the black protruding lens on the camera in small steps until the most 
crisp image is achieved.  It never gets crystal clear, just go for the clearest setting. 

● Turn Auto Exposure back on.
● The camera is now focused.
● Link to instructions with additional photos. 

https://support.thunderlaserusa.com/portal/en/kb/articles/thundercam-focusing-the-image-and-proper-setup


Auto Calibrating the Camera
● LightBurn has step-by-step camera calibration and alignment wizards.
● Go to Laser Tools > Calibrate Camera Lens in LightBurn
● You can skip calibration by using a preset:

○ NOVA 24 Purcellville - Standard Lens - 8MP-W-85 
○ NOVA 51 Leesburg - Fisheye Lens - 8MP-W-120

● If you choose this, you will proceed directly to Camera Alignment.
● LightBurn says that calibrating the lens manually may provide a more accurate calibration.  The 

accuracy required will vary depending on your use case.



Manually Calibrating the Camera
● You will need a printed copy of the calibration page, which is a dot pattern.  

There should be a printed copy in each space, but if you can’t find it, print this: 
https://raw.githubusercontent.com/LightBurnSoftware/Documentation/master/i
mg/Camera/Calibration-Circles.png

● Put one or more pieces of blank material down to cover the entire honeycomb.  
There are pieces of hardboard in both locations for this.  In Purcellville, you can 
use the back side of the camera alignment template.  In Leesburg, there are 
two pieces of hardboard available.  Use brown craft paper to cover the 
remainder of the honeycomb as necessary.

● Go to Laser Tools > Calibrate Camera Lens in LightBurn
● Select “Standard Lens” if using the NOVA24 in Purcellville or “Fisheye Lens” if 

using the NOVA51 in Leesburg
● Set “Use Preset” to “(None - do full calibration)” and click Next.
● Check that the slider next to “Honeycomb check enabled” is enabled/green.
● The wizard will show you where to put the calibration page relative to the bed.  

Once you have placed the calibration page in the location indicated by the 
wizard, press “Capture”.  Follow the instructions in the upper right corner of the 
wizard which say you should get a score of less than 0.3 to proceed.

● If you get a high score or the pattern cannot be found, make sure all of the 
honeycomb is covered, and move the paper slightly so it is closer to where the 
sample picture shows it should be.

● Once you have placed the calibration page in all locations and gotten a score 
of less than 0.3, the wizard will tell you that you have successfully completed 
calibration and will move on to alignment.

https://raw.githubusercontent.com/LightBurnSoftware/Documentation/master/img/Camera/Calibration-Circles.png
https://raw.githubusercontent.com/LightBurnSoftware/Documentation/master/img/Camera/Calibration-Circles.png


Camera Alignment

● The alignment wizard requires a piece of material to cut a 
test pattern into.  

● Go to Laser Tools > Calibrate Camera Alignment if you 
didn’t go there automatically after calibrating the camera 
lens.

● Choose “Camera is over the work area, in a fixed 
position.”

● Select “LightBurn Camera”.  You will see a picture of the 
laser bed.  Press “Next”.



Camera Alignment - Your Material

● The larger your alignment material the better.
● Ensure the 2” lens is installed and raised all the way up.
● Place your material and focus the lens to your material.
● Set the “Material Thickness” to the thickness of your 

material.
● Set the line and fill speed and power relative to the 

material you are using for the alignment process.  These 
should be engraving power/speed settings.

● “Scale” refers to how far apart the alignment registration 
marks will be made.  Make it as large as your material can 
accommodate. The larger the more accurately you can 
align the camera.

● Click the “Frame” button to outline the test pattern to make 
sure it is as large as possible and aligned to your material.

● When ready (compressor on, exhaust on, etc.) press Start 
to engrave the alignment jig.

● After engraving, DO NOT MOVE THE ALIGNMENT JIG!
● When the jig is done engraving, press “Next”.



Camera Alignment - Makersmiths Template

● If you are using the provided alignment material, place two 
layers of masking tape over each square (5 of them) as 
indicated on the template.

● Set the speed, power and scale settings as they are 
printed on the template.  These vary between the NOVA24 
and NOVA51.

● Place your material on the work surface in the location per 
the instructions printed on the template. The location 
varies between the NOVA24 and NOVA51.

● Install the 2” lens and raise it all the way up.
● Focus the lens to the template. 
● Click the “Frame” button.  If aligned correctly, the laser 

should frame on the outside edges of the masking tape 
covered areas in the four corners.

● When ready (compressor on, exhaust on, etc.) press Start 
to engrave the alignment jig.

● DO NOT MOVE THE ALIGNMENT JIG AFTER 
ENGRAVING!

● When the jig is done engraving, press “Next”.



Camera Alignment
● Lift the lid of the laser.
● Click “Capture Image” on the left side of the wizard screen.  You will get an image of the bed.  It 

should show the whole bed, like the image provided on the bottom left of this slide.
● Click “Next”
● There are instructions on the top of this screen.
● You will left click and drag, and use the mouse scroll wheel to zoom in on the “1”, then the “2” etc.,  

clicking on the center of the registration mark each time until all four are complete.  You will see a 
small red crosshair.  If you click in the wrong location, you can either click again in the right location, 
or press “Undo Last” in the upper right corner to remove the last crosshair.

● Once you have added all of the crosshairs, click “Next” again and you have completed alignment.



Using the Camera
● Once the camera is calibrated and aligned, you can use it to project an image of the bed into 

LightBurn and align your design to your work material.
● Using the camera forces you to use “Absolute Coordinates” as your “Start From” position.
● Place your work material on the bed and focus the 2” lens to it.
● Go to Window >Camera Control to show the Camera Control menu on the right side of the screen if 

it is not already there.
● Click “Update Overlay” in the Camera Control menu. This will update the workspace in LightBurn to 

include a picture taken by the camera.
● Move and size your artwork as necessary to align to your workpiece.
● Carry out the normal project review - check speed/power/interval etc. settings, turn on compressor 

and extractor as usual, etc.
● Press “Frame”, either the square or circle version, to validate that your engrave/cut will be in the right 

place on your work piece.
● Press “Start” to run your project.



Print and Cut



Print and Cut

● Print and Cut allows you to print your design on a workpiece (paper, stickers, wood, acrylic, etc.) 
using the UV printer, sublimation printer, or regular paper printer, then accurately cut your design 
out on the laser.  

● Print and Cut is also useful for creating jigs/templates for repeatable engraving of pre-cut 
material blanks such as business cards, dog tags, coasters, pencils, etc.

● Print and Cut uses registration marks to automatically align your design in LightBurn to your 
material on the laser, saving LOTS of time and ensuring a more accurate outcome.

● The important part is that you don’t alter your design between printing and cutting, though there 
is a feature to scale your design if needed.

● LightBurn Manual on Print and Cut

https://docs.lightburnsoftware.com/PrintAndCut.html


Print and Cut - Printed Materials

● Create your design in your preferred drawing program.
● Include at least two registration marks in your design.  There 

are multiple types of registration marks.  Your registration 
marks must each be one component of your drawing.  Use 
Path-Union or Grouping to do this.

● Print your design on the UV, Sublimation, or regular printer.
● Import your art into LightBurn.
● Put your workpiece on the bed and use the Print and Cut menu 

in LightBurn to align your design to the workpiece following the 
instructions on the “Print and Cut - Alignment Slide”



Print and Cut - Jigs and Templates

● Create your design, including outlines of the blanks and 
at least two registration marks. Your registration marks 
must each be one component of your drawing.  Use 
Path-Union or Grouping to do this.

● Import your design into LightBurn.
● Line engrave your registration marks, and it’s also a 

good idea to engrave the name of the jig on the 
surface.  

● Line engrave or cut through the outlines of your blanks. 
If cutting through, you can glue a second piece 
underneath your template.  

● If you’re doing many of one project, create two jigs so 
that you can be loading one while the other is 
engraving.  

● If you move the template or bring it back to use at later 
time/date, use the steps on the “Print and Cut 
Alignment” slide to prepare your file, place your 
engravable blanks on the jig, then engrave your blanks. 



Print and Cut - Alignment

You can use the Print and Cut Wizard or you can do the process manually.  Both require completion of the 
same steps.

● Select the first registration mark in LightBurn.
● Move the laser so that it is perfectly aligned with the center of the first registration mark.
● Click “Set First Target Position” in the wizard or in the menu. 
● Select the second registration mark - if you have more than two registration marks you can use any 

mark as the second mark.
● Move the laser so that it is perfectly aligned with the center of the second registration mark.
● Click “Set Second Target Position” in the wizard or in the menu.
● Click “Align Outputs to Targets (no scaling)” if your art is the already the correct size. If you want your 

art to scale in size to the registration marks, click “Align Output to Targets.”



Passthrough



Using Pass Through

● The pass through function can accommodate material up to .8” thick with the 2” lens.
● Only the 2” lens should be used with the passthrough function.
● Pass through can be used with or without using Print and Cut functionality.
● Consider the safety aspects of having the laser beam exposed:

○ Other users in the space need to be warned that the laser is being operated with the laser 
exposed.

○ Fume extraction may not function as well with the pass through panels open so you may need 
to open a window near the machine.

● Using pass through:
○ Unlock the front and rear pass through panels with the key and remove them.  Hold the panels 

as you unlock them so that they don’t fall on the floor. 
○ Set the panels safely out of the way of the machine and away from where someone would trip 

on them.
○ Adjust the honeycomb bed height so that it is level with the main deck of the machine.
○ Unlock the casters on the machine and/or computer workstation.  Move both so that you have 

sufficient clearance on both front and back of the machine for your workpiece.  Be sure that 
there is slack in cables and vent piping so they don’t get pulled off/out in the process.

○ Setup the standing support rollers so that they hold your material in line with the top of the 
honeycomb bed.

○ Depending on the thickness of your material, you may have to remove the stop ring on the 2” 
lens.  If you do, put the ring in the toolbox to ensure it is not lost.

○ Manually focus the 2” lens to your material.
○ If you are using the Print and Cut with passthrough, review the following slide.  If you are not, 

prepare and cut your project as you normally would.



Print and Cut - With Pass Through

● The Print and Cut with the pass through functionality 
allows you to engrave and/or cut out projects that are 
larger than the machine’s cutting area.

● Create your full design art.
● Create and align squares that will fit the cutting area of the 

machine and will be used to separate your project into 
multiple parts.

● Add registration marks near the corners.  Setting the 
alignment markers as far apart as possible helps minimize 
errors.

● Set the power/speed settings for your project.
● Use Tools > Cut Shapes to cut your project into using 

registration marks for each section that will be 
engraved/cut.

● Save each section of your project as a separate file.
● You will use your registration marks for the second and 

subsequent files to line them up for cutting relative to the 
previous section.  Use the same steps in the “Print and Cut 
- Alignment” slide to align each subsequent piece to be 
engraved/cut.  

● Pass through with Print and Cut Video from Thunder Laser

https://youtu.be/n__saOKVupA?si=JQinu2kikRsY0OAY


After Using Pass Through

When you have finished using the pass through:
● Replace the front and back panels on the machine.
● Replace the stop collar on the lens if you had to remove it.  Align the top of the stop collar to the line 

on the housing.  If there is no line, instructions for setting the correct stop collar position are in the 
following slide.  

● Put away the material support rollers.
● Complete the other standard post-cut actions.



Resetting the Stop Collar

If you need to replace the stop collar and there is no mark to guide the 
position:

● Lower the stop collar so that it as close to the nozzle as possible.  
Do not tighten the stop collar.

● Place the head as far up into the housing as it will go and tighten 
the gold knob.

● Place a piece of material on the bed between the autofocus 
sensors.

● Autofocus the honeycomb to the material on the bed.  Note that 
autofocus should not be used with clear materials (acrylics, other 
plastics).

● Manually focus the lens to the material and tighten the gold knob.
● Raise the stop collar up so that it is touches the bottom of the 

gantry housing and tighten the stop collar.



4” and HR Lenses



Using Different Lenses in Heads

● Lenses are typically referenced by their focal point. The most common is the 2.0" or 50.8mm lens. 
This refers to the focal point or distance between the lens and the work. It does not refer to the 
diameter of the lens.

● The lens is enclosed within the head.  The head includes the housing, the lens itself, and the nozzle.
● The HR (High Resolution) focal point is less than 2” and excels at engraving because it creates a 

smaller laser point on the material surface.  It should not be used for cutting through material.
● The 4” lens excels at cutting thick material because it creates a larger focus point on the material 

surface.  It can be used to engrave, but the detail will not be as good as the other lenses.
● The standard 2” lens is good at both engraving and cutting and is usually the best option for projects 

because it can do both.  It is not the right lens for doing lots of extra fine engraving or cutting through 
thick materials.

● The guidance from Thunder Laser is to NOT use Auto Focus when you are using the 4” or HDR lens.

HR Lens 4” Lens



Changing the Lens

● To remove and replace a lens, you remove and replace the entire 
head.

○ Press down on the white fitting around the blue air hose, and 
after feeling/hearing a click, gently pull up on the blue air 
hose to remove it.

○ Drop the honeycomb bed down far enough so that you can 
remove the entire nozzle/lens component.

○ Loosen the gold nut while holding the nozzle component. 
Remove the nozzle component from the machine.

○ Replace the nozzle component with the HR or 4” lens 
component and tighten the gold nut.

○ Gently press the air hose into the new lens fitting.  
○ Focus the lens using the height on the acrylic gauge that 

corresponds to the lens you are using.
○ When done using the HR or 4” lens, please replace the 2” 

lens in the machine.
○ Review the recommended power and speed settings for the 

lens you are using - they are not always the same settings 
between the HR, 2” and 4” lenses.  

DO NOT USE 
AUTOFOCUS ON 

THE HR OR 4” 
LENS.  IT WILL 

NOT WORK AND 
COULD DAMAGE 

THE LASER!



Nozzles



Using Different Nozzles

● There are two nozzle sizes for the NOVA lasers - 2mm (standard) and 6mm.
● Both nozzles will fit the 2” and 4” lenses.  They do not fit the HR lens.
● The 2mm nozzle allows for more concentrated blowing and greater air pressure, while the 6mm 

nozzle provides a softer blowing effect.
● The 2mm nozzle is the standard nozzle, provides a more concentrated blowing effect, and is 

primarily used for cutting applications that produce lots of smoke, such as wood or other organic 
materials.

● The 6mm nozzle is typically used when cutting acrylic and plastics because it doesn’t cool the 
material down as quickly as the 2mm nozzle making for smoother cuts and reduction in the white 
traces you may see after cutting.

● To change the nozzle, remove the lens/nozzle unit from the machine as you would if you were 
changing the lens or preparing to clean the nozzle, and change the nozzle to your preferred size.  

● If you use the 6mm nozzle, replace it with the 2mm nozzle when you are finished.
● Both nozzles are cleaned in the same way.
● Thunder Laser Nozzle Knowledge Base Article

https://support.thunderlaserusa.com/portal/en/kb/articles/how-to-choose-the-right-nozzle


Example of Lens/Nozzle Combination

● To cut ½” thick acrylic and get clean edges, you combine the 6mm nozzle (less direct air on the cut) 
with the 4” lens (better focal length for thicker materials).

● Removing the honeycomb and cutting on the knives reduces the scorching/flashback on the bottom 
of the acrylic.

● Suggested power for NOVA51 in Leesburg is 2mm/s speed and 85 power.



Advanced Classes 

Laser Rotary: This class will go over how to 
use the rotary tool on both the Nova 24 & 51. 


