Laser Cutter
Camera Calibration

Thunder Nova 24 & Nova 51
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Thunder Laser Camera

e The primary use of the camera is to help you align your design to one or more workpieces.

e The camera superimposes an image of the laser bed in LightBurn, which allows you to align
your design to match your workpiece(s).

® You should assume that the person before has changed settings and that you should test the
current camera focus, calibration and alignment before starting. BUT you don’t necessarily
have to redo the setup every time. Only if the camera has been moved should the focus,
calibration and alignment be necessary.

e [fitisn’t correctly calibrated, you need to go through the focus, calibration and alignment
process using the wizards, which requires a printed sheet of paper and material to run the
calibration on. Both should be in the space, instructions provided in this slide deck.

e [f engraving a design, it can be helpful to make your engraving larger than the piece you are
engraving on so that it still works even if you don’t have to have the design lined up perfectly.

e Always use the “Frame” function prior to pressing Start to make sure your design is lined up to
your material as perfectly as possible.
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Camera Control Window

e The Camera Control Window does not always appear automatically in LightBurn. To open the
Camera Control Window go to Window>Camera Control.

e |f you don’t see the Camera Control Window after the above, look for a tab on the right hand menu
underneath where Cuts/Layers normally are.
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Checking Camera Calibration

Before completing the camera calibration steps, you can check whether or not the camera is already
calibrated correctly by completing the following steps:

e Ensure the 27 lens is installed.

e Go to Window >Camera Control to show the Camera Control menu on the right side of the
screen if it is not already there.

e Use the drop down list in the Camera Control window to select “Lightburn Camera”.

e Right click on the Camera Control Window and click “Import Camera Settings”.

e From the “Thunder Laser Default Preferences” folder on the desktop, import the file named
“NOVAXX-Camera Calibration-YYYY-MM-DD” where XX is either 24 or 51, and YYYY-MM-DD
will be the date the last calibration was completed. The same folder is on both machines.

e Place a square or rectangular piece of work material with known dimensions on the
honeycomb.

e Focus the lens to your workpiece (height/Z). Leave the machine lid up.

e |n the Camera Control Menu, click “Update Overlay”. This will insert a picture of the laser bed
into LightBurn.

e Draw a square/rectangle the same size as your workpiece.

e Move the square/rectangle to over top of the workpiece, so that it is aligned as closely as
possible. If you move the workpiece, click “Update Overlay” to update the image.

e Use the “Frame” function and the laser will trace your square/rectangle, on the workpiece.
Depending on your project, this does not have to trace absolutely perfectly.

e |[f you find that the frame accurately traced the outside edge of your square/rectangle,
workpiece, the camera calibration and alignment are correct and you can start your project.

e |f you find that the imported camera settings are close but you want to dial them in closer,
complete the camera focus, calibration and alignment steps below.

e |[f you find that the imported camera settings are way off, complete the calibration and alignment
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Focusing the Camera

e In the Camera Control Window on the right side, select the LightBurn Camera and then un-dock the
Camera Control Window and enlarge it so that you have a large image window on your screen.

e Ensure the 2” lens is installed. Raise the head/lense/nozzle all the way up.

e Autofocus the bed with nothing on the bed, so that the honeycomb is the surface it auto focuses to.
e Place the eye chart print out on the bed.

e Turn off Auto Exposure on the camera control window.

Camera Control - LightBurn 0.9.24 n

Camera: LightBurn Camera A ;
Update Overlay Trace Save Settings

I (@ Auto Brightness

(® Fade Width 0.0 S Height 0.0 =

® Show X Shift 0.0 = Y Shift 0.0 o

e Adjust the focus by turning the black protruding lens on the camera in small steps until the most
crisp image is achieved. It never gets crystal clear, just go for the clearest setting.
e Turn Auto Exposure back on.
e The camera is now focused.
e Link to instructions with additional photos. HYV ZDS
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https://support.thunderlaserusa.com/portal/en/kb/articles/thundercam-focusing-the-image-and-proper-setup

Auto Calibrating the Camera

e LightBurn has step-by-step camera calibration and alignment wizards.
e (o to Laser Tools > Calibrate Camera Lens in LightBurn
® You can skip calibration by using a preset:
o NOVA 24 Purcellville - Standard Lens - 8MP-W-85
o NOVAS51 Leesburg - Fisheye Lens - 8MP-W-120
e |f you choose this, you will proceed directly to Camera Alignment.
e LightBurn says that calibrating the lens manually may provide a more accurate calibration. The
accuracy required will vary depending on your use case.

B Lens Calibration Wizard - LightBurn 1.4.03 ? X "
£ Lens Calibration Wizard - LightBurn 1.4.03 ? X

Please select your camera from the list below:

None
LightBurn Camera

Thatsit! You're finished!
Click Finish to dose the wizard and store your camera calibration

We recommend that you run the camera alignment wizard next,
Click the Align Camera button below to go there next.

@ standard Lens () Fisheye Lens Align Camera

Use Preset: [(None - do full calibration) ~
jone - do ful calbration]
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Manually Calibrating the Camera

e You will need a printed copy of the calibration page, which is a dot pattern. e 000 O
There should be a printed copy in each space, but if you can’t find it, print this: 0.0.0.0.0.0
https://raw.githubusercontent.com/LightBurnSoftware/Documentation/master/i ® 060 0 0 0
mg/Camera/Calibration-Circles.png ® 6 0 0 0

. . . o 6 6 06 0 ©

e Put one or more pieces of blank material down to cover the entire honeycomb. ..‘...‘....

There are pieces of hardboard in both locations for this. In Purcellville, you
can use the back side of the camera alignment template. In Leesburg, there e
are two pieces of hardboard available. Use brown craft paper to cover the
remainder of the honeycomb as necessary. s

e (o to Laser Tools > Calibrate Camera Lens in LightBurn b @ Caibrate Comera Alignment

e Select “Standard Lens” if using the NOVA24 in Purcellville or “Fisheye Lens” if . Rotary Setup Ctl+Shi
using the NOVA51 in Leesburg e CuteSh

e Set “Use Preset” to “(None - do full calibration)” and click Next.

e Check that the slider next to “Honeycomb check enabled” is enabled/green.

e The wizard will show you where to put the calibration page relative to the bed.
Once you have placed the calibration page in the location indicated by the
wizard, press “Capture”. Follow the instructions in the upper right corner of
the wizard which say you should get a score of less than 0.3 to proceed.

e |f you get a high score or the pattern cannot be found, make sure all of the
honeycomb is covered, and move the paper slightly so it is closer to where the
sample picture shows it should be.

e Once you have placed the calibration page in all locations and gotten a score
of less than 0.3, the wizard will tell you that you have successfully completed
calibration and will move on to alignment.

Laser Tools  Window Language Help

nge
O éf, Print and Cut
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https://raw.githubusercontent.com/LightBurnSoftware/Documentation/master/img/Camera/Calibration-Circles.png
https://raw.githubusercontent.com/LightBurnSoftware/Documentation/master/img/Camera/Calibration-Circles.png

Camera Alignment

a Choose your camera mounting position - LightBurn 1.4.03 ? X

e The alignment wizard requires a piece of material to cut a

Click the button that best matches how your camera is mounted:

test pattern into.
e (o to Laser Tools > Calibrate Camera Alignment if you
didn’t go there automatically after calibrating the camera

lens. y
e Choose “Camera is over the work area, inafixed —— |
pOS I tl o n ) Camera is over the work area, Camera is mounted to the laser head,
in a fixed position. and moves with the laser.
(this option is still in beta)
Y Camers Alignment Wizard - LightBurn 1.4.03 ? X

e Select “LightBurn Camera”. You will see a picture of the
laser bed. Press “Next”.

Select your camera:

LightBurn Camera ~
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Camera Alignment - Your Material

e The larger your alignment material the better.
e Ensure the 27 lens is installed and raised all the way up.
e Place your material and focus the lens to your material.
e Set the “Material Thickness” to the thickness of your BY o e Wit 143 T X
material. e g
e Set the line and fill speed and power relative to the S —
material you are using for the alignment process. These R . .
should be engraving power/speed settings. e S
e “Scale” refers to how far apart the alignment registration mies B el
marks will be made. Make it as large as your material can =rmmrbes
accommodate. The larger the more accurately you can S
align the camera. o s @&
e Click the “Frame” button to outline the test pattern to _ _
make sure it is as large as possible and aligned to your
material. == | == =

e When ready (compressor on, exhaust on, etc.) press Start
to engrave the alignment jig.

e After engraving, DO NOT MOVE THE ALIGNMENT JIG!

e When the jig is done engraving, press “Next”.
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Camera Alignment - Makersmiths Template

e |f you are using the provided alignment material, place +
two layers of masking tape over each square (5 of them) l.
as indicated on the template. ' el .
e Set the speed, power and scale settings as they are == ) |
printed on the template. These vary between the = _ "
NOVA24 and NOVA51. =

e Place your material on the work surface in the location
per the instructions printed on the template. The location
varies between the NOVA24 and NOVAS51.

e |[nstall the 2” lens and raise it all the way up.

e Focus the lens to the template.

e Click the “Frame” button. If aligned correctly, the laser e
should frame on the outside edges of the masking tape
covered areas in the four corners. e e
e When ready (compressor on, exhaust on, etc.) press Start S <+ o
tO en grave th e all gnm ent J| g e =105 sample Image
e DO NOT MOVE THE ALIGNMENT JIG AFTER =
ENGRAVING! o P e
e When the jig is done engraving, press “Next”. @i @
T . i o Nt s o, £ kot
B
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Camera Alignment

e Lift the lid of the laser.

e Click “Capture Image” on the left side of the wizard screen. You will get an image of the bed. It
should show the whole bed, like the image provided on the bottom left of this slide.

e Click “Next”

e There are instructions on the top of this screen.

e You will left click and drag, and use the mouse scroll wheel to zoom in on the “1”, then the “2” etc.,
clicking on the center of the registration mark each time until all four are complete. You will see a
small red crosshair. If you click in the wrong location, you can either click again in the right location,
or press “Undo Last” in the upper right corner to remove the last crosshair.

e Once you have added all of the crosshairs, click “Next” again and you have completed alignment.

£ Comera Alignment Wizard - LightBurn 1.4.03 4 X B Camera Alignment Wizard - LightBurn 1.4.03 ? b4 £ Camera Alignment Wizard - LightBurn 1.4.03 ? X

1) Use these buttons to I head to Paﬂandz m to fin dﬁh f\] ks dd h\ -ddﬂ ﬂ’v tE f ach or isely as you can. and Zoom to fin dﬁ‘\ fﬂ IG dd uble-click in the center of each or isely as you can.
oe SEtﬁESEmU ) ?UUT aserne Is import ﬁ‘\ ners ﬁ'\ ( Undo Last ‘t impor} ‘E tiﬁ wmbered order (1 Z 3 4), Undo Last
e L e S e R e e A eE

~ 3) When the captured image shows al four rs dearly, dick Next to continue
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2) Press below to capture the slignment image

[ Capture Image |
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Using the Camera

e Once the camera is calibrated and aligned, you can use it to project an image of the bed into
LightBurn and align your design to your work material.

e Using the camera forces you to use “Absolute Coordinates” as your “Start From” position.

e Place your work material on the bed and focus the 2” lens to it.

e Go to Window >Camera Control to show the Camera Control menu on the right side of the screen if
it is not already there.

e Click “Update Overlay” in the Camera Control menu. This will update the workspace in LightBurn to
include a picture taken by the camera.

e Move and size your artwork as necessary to align to your workpiece.

e Carry out the normal project review - check speed/power/interval etc. settings, turn on compressor
and extractor as usual, etc.

e Press “Frame”, either the square or circle version, to validate that your engrave/cut will be in the
right place on your work piece.

e Press “Start” to run your project.
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